VFS_STATFS man page on DragonFly

Man page or keyword search:  
man Server   44335 pages
apropos Keyword Search (all sections)
Output format
DragonFly logo
[printable version]

VFS_STATFS(9)		 BSD Kernel Developer's Manual		 VFS_STATFS(9)

NAME
     VFS_STATFS — return filesystem status

SYNOPSIS
     #include <sys/param.h>
     #include <sys/mount.h>
     #include <sys/vnode.h>

     int
     VFS_STATFS(struct mount *mp, struct statfs *sbp, struct proc *p);

DESCRIPTION
     This call returns various pieces of information about the filesystem,
     including recommended I/O sizes, free space, free inodes, etc.

     Its arguments are:

     mp	  The filesystem.

     sbp  Return parameter for the filesystem's status.

     p	  The process which is querying the filesystem.

SEE ALSO
     VFS(9), vnode(9)

AUTHORS
     This man page was written by Doug Rabson.

BSD				 July 24, 1996				   BSD
[top]

List of man pages available for DragonFly

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net