VFS_VPTOFH man page on DragonFly

Man page or keyword search:  
man Server   44335 pages
apropos Keyword Search (all sections)
Output format
DragonFly logo
[printable version]

VFS_VPTOFH(9)		 BSD Kernel Developer's Manual		 VFS_VPTOFH(9)

NAME
     VFS_VPTOFH — turn a vnode into an NFS filehandle

SYNOPSIS
     #include <sys/param.h>
     #include <sys/mount.h>
     #include <sys/vnode.h>

     int
     VFS_VPTOFH(struct vnode *vp, struct fid *fhp);

DESCRIPTION
     This is used by the NFS server to create an opaque filehandle which
     uniquely identifies the file and which can be used by an NFS client to
     access the file in the future.

     Its arguments are:

     vp	  The vnode to make a filehandle for.

     fhp  Return parameter for the filehandle.

SEE ALSO
     VFS(9), VFS_FHTOVP(9), vnode(9)

AUTHORS
     This man page was written by Doug Rabson.

BSD				 July 24, 1996				   BSD
[top]

List of man pages available for DragonFly

Copyright (c) for man pages and the logo by the respective OS vendor.

For those who want to learn more, the polarhome community provides shell access and support.

[legal] [privacy] [GNU] [policy] [cookies] [netiquette] [sponsors] [FAQ]
Tweet
Polarhome, production since 1999.
Member of Polarhome portal.
Based on Fawad Halim's script.
....................................................................
Vote for polarhome
Free Shell Accounts :: the biggest list on the net